Πως να κατεβάσετε μια εφαρμογή που δεν υποστηρίζει το λειτουργικό σας ~ AppleNow
:::: MENU ::::
  • ARGONAYTIS

  • Watch tips

  • iPhone tips

  • Iphone news

  • Jailbreak

  • Mac tips

  • Theme widget

  • Apple News.

Κυριακή, 23 Ιουλίου 2017

Πολλές φορές και κυρίως για το ότι το jailbreak έχει σταματήσει σε παλιότερες εκδόσεις αλλά και μπορεί να διαθέτουμε μια παλιά συσκευή που έχει σταματήσει να ενημερώνεται στο ios 9, δεν μπορούμε να κατεβάσουμε διάφορες εφαρμογές για το ότι έχουν  κατασκευαστεί να υποστηρίζουν νεότερα λειτουργικά.

Τέτοιες εφαρμογές για παράδειγμα είναι της Apple το GarageBand και το Clips και πολλές ακόμη.
Εδώ είναι που θα σας φανεί χρήσιμο ένα νέο tweak του προγραμματιστή Julioverne όπου μπορείτε να κατεβάσετε οποιαδήποτε εφαρμογή αφού μπερδεύει το AppStore και δείχνει ότι έχετε νεότερο λειτουργικό από αυτό που έχετε στην πραγματικότητα.
Φυσικά κανείς δεν μπορεί να σας εγγυηθεί πως ακόμη και αν εγκαταστήσετε μια νεότερη εφαρμογή θα λειτουργεί κανονικά καθώς μπορεί να υπάρχουν άλλοι περιορισμοί, αλλά ωστόσο μπορείτε να την δοκιμάσετε.
Το tweak ονομάζεται LowerInstall  και είναι διαθέσιμο δωρεάν για ios 9 και μεγαλύτερο και θα το βρείτε με την προσθήκη του ρεπό (http://julioverne.github.io/) στις πηγές του cydia.



0 Comments:

Δημοσίευση σχολίου

Πείτε ελεύθερα τη δικιά σας άποψη

Argonaytis GeorgeHome